You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.

metadata.json 1.6KB

12345678910111213141516171819202122232425262728293031323334353637383940414243444546474849505152535455565758596061626364656667686970717273747576777879
  1. {
  2. "name": "bzed-letsencrypt",
  3. "version": "1.0.0",
  4. "author": "Bernd Zeimetz",
  5. "summary": "DEPRECATED - please use bzed-dehydrated instead!",
  6. "license": "Apache-2.0",
  7. "source": "https://github.com/bzed/bzed-letsencrypt",
  8. "project_page": "https://github.com/bzed/bzed-letsencrypt",
  9. "issues_url": "https://github.com/bzed/bzed-letsencrypt/issues",
  10. "dependencies": [
  11. {"name":"puppetlabs-stdlib","version_requirement":">= 2.2.0"},
  12. {"name":"puppetlabs-concat","version_requirement":">= 2.1.0"},
  13. {"name":"puppetlabs-vcsrepo","version_requirement":">= 1.3.2"},
  14. {"name":"camptocamp-openssl","version_requirement":">= 1.5.1"}
  15. ],
  16. "operatingsystem_support": [
  17. {
  18. "operatingsystem": "RedHat",
  19. "operatingsystemrelease": [
  20. "4",
  21. "5",
  22. "6",
  23. "7"
  24. ]
  25. },
  26. {
  27. "operatingsystem": "CentOS",
  28. "operatingsystemrelease": [
  29. "4",
  30. "5",
  31. "6",
  32. "7"
  33. ]
  34. },
  35. {
  36. "operatingsystem": "OracleLinux",
  37. "operatingsystemrelease": [
  38. "4",
  39. "5",
  40. "6",
  41. "7"
  42. ]
  43. },
  44. {
  45. "operatingsystem": "Scientific",
  46. "operatingsystemrelease": [
  47. "4",
  48. "5",
  49. "6",
  50. "7"
  51. ]
  52. },
  53. {
  54. "operatingsystem": "SLES",
  55. "operatingsystemrelease": [
  56. "10 SP4",
  57. "11 SP1",
  58. "12"
  59. ]
  60. },
  61. {
  62. "operatingsystem": "Debian",
  63. "operatingsystemrelease": [
  64. "6",
  65. "7",
  66. "8"
  67. ]
  68. },
  69. {
  70. "operatingsystem": "Ubuntu",
  71. "operatingsystemrelease": [
  72. "10.04",
  73. "12.04",
  74. "14.04"
  75. ]
  76. }
  77. ]
  78. }